Public HTTP and HTTPS access experiencing intermittent connectivity
Incident Report for Certify
Resolved
The problem has been resolved. It turns out a significant portion of the East Coast USA internet traffic was experiencing problems, and it has been resolved now.
Posted almost 3 years ago. Aug 24, 2016 - 23:00 EDT
Update
The problem appears to be related to a network switch misbehaving. We continue to investigate. Thank you for your patience!
Posted almost 3 years ago. Aug 24, 2016 - 22:51 EDT
Identified
We are working on this, so please stand by.
Posted almost 3 years ago. Aug 24, 2016 - 22:32 EDT