Outbound email delay
Incident Report for Certify
Resolved
This issue has been resolved.
Posted over 2 years ago. Feb 28, 2017 - 17:19 EST
Update
Many users are seeing Mileage Map requests work properly, while some are still experiencing the problem in which no map is generated. If you experience the problem, please wait a minute or two and then try the Map It! link again, and it may work on your second try.
Posted over 2 years ago. Feb 28, 2017 - 14:40 EST
Identified
We have resolved the outbound email issue. At present, it appears that the only other portion of Certify that is affected by the Amazon AWS problems is our Map It tool - the ability for Certify to generate a mileage map. We are investigating this and will update when it is resolved. Thank you for your patience.
Posted over 2 years ago. Feb 28, 2017 - 14:37 EST
Monitoring
Note: The very large and pervasive problem that is currently being experienced by many sites which leverage Amazon Web Services is affecting our email delivery. We have switched to our backup email delivery providers, and the outbound email queues are being finished up now. We anticipate that all queued email will be sent within the next 10 minutes. Thank you for your patience.
Posted over 2 years ago. Feb 28, 2017 - 14:08 EST