Certify Mobile sync errors
Incident Report for Certify
Resolved
This incident has been resolved.
Posted 9 months ago. Feb 04, 2019 - 13:47 EST
Monitoring
We have identified a bug in Certify Mobile and fixed the bug with version 2.1.5. Version 2.1.5 has been submitted to app stores now, and we are waiting on expedited approval. The bug caused receipt sync to fail, and also AutoFill to fail. Local receipts will not be lost, provided that you do not uninstall the app. Please update to version 2.1.5 using the app store normal process.
Posted 9 months ago. Feb 04, 2019 - 11:38 EST
Investigating
Some users are receiving an error message "...item could not be synchronized..."
Engineers are investigating this error.
Posted 9 months ago. Feb 04, 2019 - 10:04 EST
This incident affected: Certify Mobile Synchronizing.