Inbound Email Queue Blockage
Incident Report for Certify
Resolved
This incident has been resolved.
Posted over 3 years ago. May 02, 2016 - 10:11 EDT
Update
Inbound processing of receipts is back online, and new receipts are being processed in real time. We are chugging through the backlog and hope to have it processed shortly. All receipts sent will be processed in the order in which they were received. Thank you!
Posted over 3 years ago. May 02, 2016 - 09:49 EDT
Investigating
We are working on a blockage of the inbound email queue. Please be patient while the queue is processed. Estimated time of completion is 30 minutes to one hour. Thank you!
Posted over 3 years ago. May 02, 2016 - 08:39 EDT