Outbound Email Queue Problem
Incident Report for Certify
Resolved
All outbound email messages have been sent, and the queue is functioning properly now. Thank you for your patience!
Posted almost 4 years ago. Sep 02, 2015 - 17:08 EDT
Identified
The queue of outbound email experienced a problem and messages had been delayed. The problem has been resolved and the queue is finishing up now. All outbound messages will be sent, though delayed. We anticipate the queue to be cleared within 30 minutes. Thank you for your patience!
Posted almost 4 years ago. Sep 02, 2015 - 16:22 EDT