Error When Attempting to Manually Download Export Files

Incident Report for Emburse Professional

Resolved

This issue has been resolved and impacted customers may resume downloading export files from the Accounts Payable Report. Thank you for your patience.
Posted Apr 25, 2025 - 08:48 EDT

Identified

We have identified an issue which may impact a customer's custom export file when attempting to manually download the file from the Accounts Payable Report. A fix for this issue is currently in testing and we anticipate this matter will be resolved by the end of the day, April 24th.
Posted Apr 24, 2025 - 09:59 EDT
This incident affected: Analytics & Reporting (Emburse Professional Reporting Suite).