Receipts by Email service interruption
Incident Report for Certify
Resolved
As of 10:00am ET, Certify's service provider corrected problems with DNS related to inbound email receipts.
Posted 8 months ago. Dec 28, 2018 - 10:26 EST
Monitoring
At approximately 8:30am ET inbound email receipts service stopped receiving new messages. Our third party service provider began work to restore service at approximately 8:40am ET. We are currently monitoring this situation and will provide updates as they occur.
Posted 8 months ago. Dec 28, 2018 - 09:20 EST
This incident affected: Receipts by Email.