Receipts by Email is Down
Incident Report for Certify
Resolved
The backlog has been processed and all receipts are flowing normally. Thanks for your patience!
Posted over 4 years ago. Jul 15, 2015 - 13:16 EDT
Update
The problem has been resolved and incoming receipts are being imported successfully. The backlog queue will be processed next.
Posted over 4 years ago. Jul 15, 2015 - 12:39 EDT
Identified
Sending receipts by email to your Certify Wallet using data@certify.com is currently down. All receipts that have been sent are queued, so do not re-send your receipts. We will update soon. Thanks for your patience.
Posted over 4 years ago. Jul 15, 2015 - 12:18 EDT