Certify Travel 2.0 Outage
Incident Report for Certify
Resolved
Certify Travel is now functioning normally again!
Posted about 4 years ago. Jun 03, 2015 - 15:15 EDT
Identified
Certify Travel is currently experiening an outage due the Apollo GDS downtime. We expect this issue to be resolved within a few hours, and will provide updates along the way.
Posted about 4 years ago. Jun 03, 2015 - 14:53 EDT