Certify email outage
Incident Report for Certify
Resolved
All queued receipt emails have been processed.
Posted 3 months ago. May 17, 2019 - 07:11 EDT
Update
We continue to process the remainder of queued receipt emails this morning.
Posted 3 months ago. May 16, 2019 - 07:26 EDT
Update
Certify's email services are actively being restored. Any receipt emails sent to Certify during the outage will be processed over the next several hours. Emails sent to support@certify.com during the outage will be addressed during normal support hours. There will be will be further updates to confirm when all services have been fully restored.
Posted 3 months ago. May 15, 2019 - 21:06 EDT
Update
We are continuing to monitor for any further issues.
Posted 3 months ago. May 15, 2019 - 11:21 EDT
Update
Our email service provider is currently experiencing an outage that is causing a delay in receiving new support tickets at support@certify.com. For immediate assistance please visit help.certify.com or call us at 888-925-0510.
Posted 3 months ago. May 15, 2019 - 11:19 EDT
Monitoring
At approximately 1:30am ET, Certify's email service experienced a service outage effecting Receipts by Email and the ability for Certify staff to send and receive email messages. The outage is currently ongoing and our service provide is working on resolving the issue. All inbound messages will be queued for delivery in the mean time. We are currently monitoring this situation and will provide updates as they occur.
Posted 3 months ago. May 15, 2019 - 08:02 EDT
This incident affected: Certify Support Site and Receipts by Email.