DNS Not Available
Incident Report for Certify
Resolved
At the moment systems are functioning properly, and we have reason to believe this problem is resolved. We will continue to analyze the root cause and follow up with our internet routing and DNS partners. Should the problem reoccur in the near term, please rest assured that we will continue our investigation and mitigation efforts. Thank you.
Posted over 2 years ago. Jan 27, 2017 - 12:46 EST
Investigating
It appears that our DNS host is having trouble at the moment. This means that browsing to www.certify.com and using the Certify Mobile app will have trouble or be non-functional. The problem seems to be regional and/or sporadic, and is not global in nature. The Certify website is available by IP address, as a temporary workaround. That address is: http://23.253.133.254 . We recognize that using Certify by IP address is not a real solution, but we make note of it for diagnostic and emergency purposes.

Please stand by while our engineers and network providers analyze the situation.
Posted over 2 years ago. Jan 27, 2017 - 12:35 EST