Testing Incident Status Change
Incident Report for Certify
Resolved
Now we are marking this test incident as fully resolved. A reason for the outage would be noted here.
Posted over 4 years ago. Feb 04, 2015 - 09:28 EST
Update
Now we are pretending that the Fax System is experiencing a Major Outage. This is only a test.
Posted over 4 years ago. Feb 04, 2015 - 09:27 EST
Monitoring
We are continuing to monitor this (test) incident. We are pretending that the Fax System is having a Partial Outage. This is only a test, of course...
Posted over 4 years ago. Feb 04, 2015 - 09:25 EST
Investigating
This is a test message, pretending that there is an incident to report. We are moving into StatusPage.io and need to test the notifications, history logging, etc. Setting Fax to Degraded Performance...
Posted over 4 years ago. Feb 04, 2015 - 09:24 EST