Receipt by Email outage
Incident Report for Certify
Resolved
This incident has been resolved.
Posted 5 months ago. Apr 02, 2019 - 15:03 EDT
Update
Receipts by Email service has been fully restored.
Posted 5 months ago. Apr 02, 2019 - 15:03 EDT
Monitoring
At approximately 1:00pm ET today, we began experiencing intermittent connection with our inbound email service which provides Receipt by Email functionality. Email message and receipt processing is experiencing delays as a result. Administrators are working on a fix.
Posted 5 months ago. Apr 02, 2019 - 14:41 EDT
This incident affected: Receipts by Email.