Outbound SMS Delivery
Incident Report for Certify
Resolved
This incident has been resolved.
Posted Feb 15, 2023 - 12:42 EST
Update
This issue has been resolved.
Posted Feb 15, 2023 - 12:42 EST
Identified
We have previously identified the issue and are working with our SMS provider toward resolution.
Posted Jan 27, 2023 - 12:39 EST
Update
We are continuing to investigate this issue.
Posted Jan 03, 2023 - 10:53 EST
Investigating
Customers using T-Mobile as their mobile phone provider may not be receiving automated text messages from Certify. This includes text messages containing security codes when attempting to reset passwords or answer multi-factor authentication challenges. We are working with our SMS provider, Twilio, to resolve this issue. In the interim, T-Mobile customers are advised to request security codes via email while this matter is corrected.
Posted Jan 03, 2023 - 10:44 EST
This incident affected: Outbound SMS Delivery.