Expense Report - Maximum Amount values
Incident Report for Certify
Resolved
A fix has been applied for the incorrect display of "Maximum amount exceeded" on expense reports.
Posted about 2 months ago. Jul 03, 2019 - 10:44 EDT
Investigating
We are currently investigating an issue which expense items may incorrectly show a warning the following warning: "Maximum amount exceeded. Max Amount is: $xx.xx"
Posted about 2 months ago. Jul 03, 2019 - 10:04 EDT
This incident affected: Expense Report Create and Submit.