Certify Maintenance

Incident Report for Emburse Professional

Resolved

This incident has been resolved.
Posted Jul 19, 2020 - 03:56 EDT

Monitoring

Certify is under extended maintenance from 12:00 PM ET until 8:00 AM ET.
Posted Jul 19, 2020 - 00:03 EDT
This incident affected: Authentication (Single Sign-On, Application Login), Receipt Capture (Mobile Application), and Data Import/Export (File Transfer through SFTP).