Mileage Map Tool Outage
Incident Report for Certify
Resolved
Service was restored around 12:00pm ET.
Posted over 1 year ago. Mar 02, 2018 - 13:42 EST
Update
We are continuing to monitor an outage with our third party service provider responsible for Mileage Maps.
Posted over 1 year ago. Mar 02, 2018 - 11:51 EST
Monitoring
Certify is aware of an outage with our third party service provider responsible for Mileage Maps. We are currently monitoring the situation.
Posted over 1 year ago. Mar 02, 2018 - 10:21 EST