Networking equipment outage
Incident Report for Certify
Resolved
The problem has been resolved.
Posted over 2 years ago. Mar 31, 2017 - 23:30 EDT
Identified
The cause of the networking problem has been identified, and a resolution plan is being set in place. Will add more update info as it becomes available, but it seems as though the issue is temporarily resolved for now.
Posted over 2 years ago. Mar 31, 2017 - 22:22 EDT
Update
Update... At the moment the problem has subsided, but complete analysis is still in progress.
Posted over 2 years ago. Mar 31, 2017 - 22:11 EDT
Investigating
At about 10:01 PM EST, we can experiencing a networking equipment outage. Network administrators are investigating now. Please stand by, and thank you for your patience.
Posted over 2 years ago. Mar 31, 2017 - 22:09 EDT