Email Receipt Performance Issues
Incident Report for Certify
Resolved
The email receipt queue problem has been resolved and all messages have been processed.
Posted about 4 years ago. Oct 05, 2015 - 16:12 EDT
Investigating
We are currently experiencing performance issues with email receipts. We are investigating and hope to have the issue resolved shortly. All messages sent will be processed, so there is no need to re-send receipts.
Posted about 4 years ago. Oct 05, 2015 - 15:16 EDT